New Page 2

Etika Kehidupan Muslim Sehari-hari

Oleh : Syaikh Abdul Aziz bin Abdullah bin Baz

Ebook compiled by Akhukum Fillah

La Adri At Tilmidz

PENGANTAR

Dengan menyebut nama Allah Yang Maha Pengasih lagi maha Penyayang.

Segala puji bagi Allah Subhanahu wata’ala yang telah mengajarkan kesempurnaan etika kepada manusia dan membuka pintu bagi mereka untuk mengamalkannya. Shalawat dan salam semoga tetap dilimpahkan kepada manusia terbaik yang beribadah dan kembali kepada Allah Tabaroka wata'ala.

Sesungguhnya Islam benar-benar menaruh perhatian yang sangat besar kepada manusia di dalam segala perihal dan urusannya, agama dan dunianya, lapang dan kesulitannya, bangun dan tidurnya, dikala bepergian dan iqamah, makan dan minum, bahagia dan sedihnya. Tidak ada perkara kecil ataupun besar apapun yang tidak dijelaskan oleh Islam.

Rasulullah Shallallahu'alaihi wasallam telah menggoreskan buat kita melalui ucapan dan perbuatannya rambu-rambu etika yang seyogya-nya ditempuh oleh setiap mu'min di dalam hidupnya. Melalui kepribadiannya yang mulia, Rasulullah Shallallahu'alaihi wasallam telah menjelaskan kepada kita contoh etika yang seharusnya ditiru. Maka barang siapa yang menghendaki kebahagiaan, hendaklah ia menempuh jalan hidup Rasulullah Shallallahu'alaihi wasallam dan meneladani etikanya.

Oleh karena kebanyakan orang pada akhir-akhir ini yang tidak mengetahui etika-etika tersebut atau butuh untuk diingatkan kembali, maka kami memandang perlu menyajikannya secara singkat, dengan iringan do`a kepada Allah Tabaroka wata'ala semoga amal ini berguna bagi segenap kaum muslimin.

Semoga shalawat dan salam tetap dilimpahkan kepada Nabi Muhammad Shallallahu'alaihi wasallam, keluarga dan para sahabatnya.

[Taken From Kitab "Etika Kehidupan Muslim Sehari-hari" By : Al-Qismu Al-Ilmi-Dar Al-Wathan]


Etika Tidur dan Bangun

Berintrospeksi diri (muhasabah) sesaat sebelum tidur. Sangat dianjurkan sekali bagi setiap muslim bermuhasabah (berintrospeksi diri) sesaat sebelum tidur, mengevaluasi segala perbuatan yang telah ia lakukan di siang hari. Lalu jika ia dapatkan perbuatannya baik maka hendaknya memuji kepada Allah Subhanahu wata'ala dan jika sebaliknya maka hendaknya segera memohon ampunan-Nya, kembali dan bertobat kepada-Nya.

Tidur dini, berdasarkan hadits yang bersumber dari `Aisyah Radhiallahu'anha "Bahwasanya Rasulullah Shallallahu'alaihi wasallam tidur pada awal malam dan bangun pada pengujung malam, lalu beliau melakukan shalat".(Muttafaq `alaih)

Disunnatkan berwudhu' sebelum tidur, dan berbaring miring sebelah kanan. Al-Bara' bin `Azib Radhiallahu'anhu menuturkan : Rasulullah Shallallahu'alaihi wasallam bersabda: "Apabila kamu akan tidur, maka berwudlu'lah sebagaimana wudlu' untuk shalat, kemudian berbaringlah dengan miring ke sebelah kanan..." Dan tidak mengapa berbalik kesebelah kiri nantinya.

Disunnatkan pula mengibaskan sperei tiga kali sebelum berbaring, berdasarkan hadits Abu Hurairah Radhiallahu'anhu bahwasanya Rasulullah Shallallahu'alaihi wasallam bersabda: "Apabila seorang dari kamu akan tidur pada tempat tidurnya, maka hendaklah mengirapkan kainnya pada tempat tidurnya itu terlebih dahulu, karena ia tidak tahu apa yang ada di atasnya..." Di dalam satu riwayat dikatakan: "tiga kali". (Muttafaq `alaih).

Makruh tidur tengkurap. Abu Dzar Radhiallahu'anhu menuturkan :"Nabi Shallallahu'alaihi wasallam pernah lewat melintasi aku, dikala itu aku sedang berbaring tengkurap. Maka Nabi Shallallahu'alaihi wasallam membangunkanku dengan kakinya sambil bersabda :"Wahai Junaidab (panggilan Abu Dzar), sesungguhnya berbaring seperti ini (tengkurap) adalah cara berbaringnya penghuni neraka". (H.R. Ibnu Majah dan dinilai shahih oleh Al-Albani).

Makruh tidur di atas dak terbuka, karena di dalam hadits yang bersumber dari `Ali bin Syaiban disebutkan bahwasanya Nabi Shallallahu'alaihi wasallam telah bersabda: "Barangsiapa yang tidur malam di atas atap rumah yang tidak ada penutupnya, maka hilanglah jaminan darinya". (HR. Al-Bukhari di dalam al-Adab al-Mufrad, dan dinilai shahih oleh Al-Albani).

Menutup pintu, jendela dan memadamkan api dan lampu sebelum tidur. Dari Jabir ra diriwayatkan bahwa sesungguhnya Rasulullah Shallallahu'alaihi wasallam telah bersabda: "Padamkanlah lampu di malam hari apa bila kamu akan tidur, tutuplah pintu, tutuplah rapat-rapat bejana-bejana dan tutuplah makanan dan minuman". (Muttafaq'alaih).

Membaca ayat Kursi, dua ayat terakhir dari Surah Al-Baqarah, Surah Al-Ikhlas dan Al-Mu`awwidzatain (Al-Falaq dan An-Nas), karena banyak hadits-hadits shahih yang menganjurkan hal tersebut.

Membaca do`a-do`a dan dzikir yang keterangannya shahih dari Rasulullah Shallallahu'alaihi wasallam, seperti : Allaahumma qinii yauma tab'atsu 'ibaadaka

"Ya Allah, peliharalah aku dari adzab-Mu pada hari Engkau membangkitkan kembali segenap hamba-hamba-Mu". Dibaca tiga kali.(HR. Abu Dawud dan di hasankan oleh Al Albani)

Dan membaca: Bismika Allahumma Amuutu Wa ahya

" Dengan menyebut nama-Mu ya Allah, aku mati dan aku hidup." (HR. Al Bukhari)

Apabila di saat tidur merasa kaget atau gelisah atau merasa ketakutan, maka disunnatkan (dianjurkan) berdo`a dengan do`a berikut ini :

" A'uudzu bikalimaatillaahit taammati min ghadhabihi Wa syarri 'ibaadihi, wa min hamazaatisy syayaathiini wa an yahdhuruuna."

Aku berlindung dengan Kalimatullah yang sempurna dari murka-Nya, kejahatan hamba-hamba-Nya, dari gangguan syetan dan kehadiran mereka kepadaku". (HR. Abu Dawud dan dihasankan oleh Al Albani)

Hendaknya apabila bangun tidur membaca :

"Alhamdu Lillahilladzii Ahyaanaa ba'da maa Amaatanaa wa ilaihinnusyuuru"

"Segala puji bagi Allah yang telah menghidupkan kami setelah kami dimatikan-Nya, dan kepada-Nya lah kami dikembalikan." (HR. Al-Bukhari)


ETIKA (ADAB) BUANG HAJAT

Segera membuang hajat.

Apabila seseorang merasa akan buang air maka hendaknya bersegera melakukannya, karena hal tersebut berguna bagi agamanya dan bagi kesehatan jasmani.

Menjauh dari pandangan manusia di saat buang air (hajat). berdasarkan hadits yang bersumber dari al-Mughirah bin Syu`bah Radhiallaahu 'anhu disebutkan " Bahwasanya Nabi Shallallaahu 'alaihi wa sallam apabila pergi untuk buang air (hajat) maka beliau menjauh". (Diriwayatkan oleh empat Imam dan dinilai shahih oleh Al-Albani).

Menghindari tiga tempat terlarang, yaitu aliran air, jalan-jalan manusia dan tempat berteduh mereka. Sebab ada hadits dari Mu`adz bin Jabal Radhiallaahu 'anhu yang menyatakan demikian.

Tidak mengangkat pakaian sehingga sudah dekat ke tanah, yang demikian itu supaya aurat tidak kelihatan. Di dalam hadits yang bersumber dari Anas Radhiallaahu 'anhu ia menuturkan: "Biasanya apabila Nabi Shallallaahu 'alaihi wa sallam hendak membuang hajatnya tidak mengangkat (meninggikan) kainnya sehingga sudah dekat ke tanah. (HR. Abu Daud dan At-Turmudzi, dinilai shahih oleh Albani).

Tidak membawa sesuatu yang mengandung penyebutan Allah kecuali karena terpaksa. Karena tempat buang air (WC dan yang serupa) merupakan tempat kotoran dan hal-hal yang najis, dan di situ setan berkumpul dan demi untuk memelihara nama Allah dari penghinaan dan tindakan meremehkannya.

Dilarang menghadap atau membelakangi kiblat, berdasar-kan hadits yang bersumber dari Abi Ayyub Al-Anshari Shallallaahu 'alaihi wa sallam menyebutkan bahwasanya Nabi Shallallaahu 'alaihi wa sallam telah bersabda: "Apabila kamu telah tiba di tempat buang air, maka janganlah kamu menghadap kiblat dan jangan pula membelakanginya, apakah itu untuk buang air kecil ataupun air besar. Akan tetapi menghadaplah ke arah timur atau ke arah barat". (Muttafaq'alaih).

Ketentuan di atas berlaku apabila di ruang terbuka saja. Adapun jika di dalam ruang (WC) atau adanya pelindung / penghalang yang membatasi antara si pembuang hajat dengan kiblat, maka boleh menghadap ke arah kiblat.

Dilarang kencing di air yang tergenang (tidak mengalir), karena hadits yang bersumber dari Abu Hurairah Radhiallaahu 'anhu bahwasanya Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Jangan sekali-kali seorang diantara kamu buang air kecil di air yang menggenang yang tidak mengalir kemudian ia mandi di situ".(Muttafaq'alaih).

Makruh mencuci kotoran dengan tangan kanan, karena hadits yang bersumber dari Abi Qatadah Radhiallaahu 'anhu menyebutkan bahwasanya Nabi Shallallaahu 'alaihi wa sallam bersabda: "Jangan sekali-kali seorang diantara kamu memegang dzakar (kemaluan)nya dengan tangan kanannya di saat ia kencing, dan jangan pula bersuci dari buang air dengan tangan kanannya." (Muttafaq'alaih).

Dianjurkan kencing dalam keadaan duduk, tetapi boleh jika sambil berdiri. Pada dasarnya buang air kecil itu di lakukan sambil duduk, berdasarkan hadits `Aisyah Radhiallaahu 'anha yang berkata: Siapa yang telah memberitakan kepada kamu bahwa Rasulullah Shallallaahu 'alaihi wa sallam kencing sambil berdiri, maka jangan kamu percaya, sebab Rasulullah Shallallaahu 'alaihi wa sallam tidak pernah kencing kecuali sambil duduk. (HR. An-Nasa`i dan dinilai shahih oleh Al-Albani). Sekalipun demikian seseorang dibolehkan kencing sambil berdiri dengan syarat badan dan pakaiannya aman dari percikan air kencingnya dan aman dari pandangan orang lain kepadanya. Hal itu karena ada hadits yang bersumber dari Hudzaifah, ia berkata: "Aku pernah bersama Nabi Shallallaahu 'alaihi wa sallam (di suatu perjalanan) dan ketika sampai di tempat pembuangan sampah suatu kaum beliau buang air kecil sambil berdiri, maka akupun menjauh daripadanya. Maka beliau bersabda: "Mendekatlah kemari". Maka aku mendekati beliau hingga aku berdiri di sisi kedua mata kakinya. Lalu beliau berwudhu dan mengusap kedua khuf-nya." (Muttafaq alaih).

Makruh berbicara di saat buang hajat kecuali darurat. berdasarkan hadits yang bersumber dari Ibnu Umar Shallallaahu 'alaihi wa sallam diriwayatkan: "Bahwa sesungguhnya ada seorang lelaki lewat, sedangkan Rasulullah Shallallahu'alaihi wasallam. sedang buang air kecil. Lalu orang itu memberi salam (kepada Nabi), namun beliau tidak menjawabnya. (HR. Muslim).

Makruh bersuci (istijmar) dengan mengunakan tulang dan kotoran hewan, dan disunnatkan bersuci dengan jumlah ganjil. Di dalam hadits yang bersumber dari Salman Al-Farisi Radhiallaahu 'anhu disebutkan bahwasanya ia berkata: "Kami dilarang oleh Rasulullah Shallallaahu 'alaihi wa sallam beristinja (bersuci) dengan menggunakan kurang dari tiga biji batu, atau beristinja dengan menggunakan kotoran hewan atau tulang. (HR. Muslim).

Dan Nabi Shallallaahu 'alaihi wa sallam juga bersabda: " Barangsiapa yang bersuci menggunakan batu (istijmar), maka hendaklah diganjilkan."

Disunnatkan masuk ke WC dengan mendahulukan kaki kiri dan keluar dengan kaki kanan berbarengan dengan dzikirnya masing-masing. Dari Anas bin Malik Radhiallaahu 'anhu diriwayatkan bahwa ia berkata: "Adalah Rasulullah Shallallaahu 'alaihi wa sallam apabila masuk ke WC mengucapkan :

"Allaahumma inni a'udzubika minal khubusi wal khabaaits"

"Ya Allah, aku berlindung kepada-Mu dari pada syetan jantan dan setan betina".

Dan apabila keluar, mendahulukan kaki kanan sambil mengucapkan : "Ghufraanaka" (ampunan-Mu ya Allah).

Mencuci kedua tangan sesudah menunaikan hajat. Di dalam hadis yang bersumber dari Abu Hurairah ra. diriwayatkan bahwasanya "Nabi Shallallaahu 'alaihi wa sallam menunaikan hajatnya (buang air) kemudian bersuci dari air yang berada pada sebejana kecil, lalu menggosokkan tangannya ke tanah. (HR. Abu Daud dan Ibnu Majah).


ETIKA BERPAKAIAN DAN BERHIAS

Disunnatkan memakai pakaian baru, bagus dan bersih.

Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda kepada salah seorang shahabatnya di saat beliau melihatnya mengenakan pakaian jelek : "Apabila Allah Tabaroka wata'ala mengaruniakan kepadamu harta, maka tampakkanlah bekas ni`mat dan kemurahan-Nya itu pada dirimu. (HR. Abu Daud dan dishahihkan oleh Al-Albani).

Pakaian harus menutup aurat, yaitu longgar tidak membentuk lekuk tubuh dan tebal tidak memperlihatkan apa yang ada di baliknya.

Pakaian laki-laki tidak boleh menyerupai pakaian perempuan atau sebaliknya. Karena hadits yang bersumber dari Ibnu Abbas Radhiallaahu 'anhu ia menuturkan: "Rasulullah melaknat (mengutuk) kaum laki-laki yang menyerupai kaum wanita dan kaum wanita yang menyerupai kaum pria." (HR. Al-Bukhari).

Tasyabbuh atau penyerupaan itu bisa dalam bentuk pakaian ataupun lainnya.

Pakaian tidak merupakan pakaian show (untuk ketenaran), karena Rasulullah Radhiallaahu 'anhu telah bersabda: "Barang siapa yang mengenakan pakaian ketenaran di dunia niscaya Allah akan mengenakan padanya pakaian kehinaan di hari Kiamat." ( HR. Ahmad, dan dinilai hasan oleh Al-Albani).

Pakaian tidak boleh ada gambar makhluk yang bernyawa atau gambar salib, karena hadits yang bersumber dari Aisyah Radhiallaahu 'anha menyatakan bahwasanya beliau berkata: "Rasulullah Shallallaahu 'alaihi wa sallam tidak pernah membiarkan pakaian yang ada gambar salibnya melainkan Nabi menghapusnya". (HR. Al-Bukhari dan Ahmad).

Laki-laki tidak boleh memakai emas dan kain sutera kecuali dalam keadaan terpaksa. Karena hadits yang bersumber dari Ali Radhiallaahu 'anhu mengatakan: "Sesungguhnya Nabi Allah Subhaanahu wa Ta'ala pernah membawa kain sutera di tangan kanannya dan emas di tangan kirinya, lalu beliau bersabda: Sesungguhnya dua jenis benda ini haram bagi kaum lelaki dari umatku". (HR. Abu Daud dan dinilai shahih oleh Al-Albani).

Pakaian laki-laki tidak boleh panjang melebihi kedua mata kaki. Karena Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda : "Apa yang berada di bawah kedua mata kaki dari kain itu di dalam neraka" (HR. Al-Bukhari). –penting- <tilmidzi>

Adapun perempuan, maka seharusnya pakaiannya menutup seluruh badannya, termasuk kedua kakinya. Adalah haram hukumnya orang yang menyeret (meng-gusur) pakaiannya karena sombong dan bangga diri. Sebab ada hadits yang menyatakan : "Allah tidak akan memperhatikan di hari Kiamat kelak kepada orang yang menyeret kainnya karena sombong". (Muttafaq'alaih).

Disunnatkan mendahulukan bagian yang kanan di dalam berpakaian atau lainnya. Aisyah Radhiallaahu 'anha di dalam haditsnya berkata: "Rasulullah Shallallaahu 'alaihi wa sallam suka bertayammun (memulai dengan yang kanan) di dalam segala perihalnya, ketika memakai sandal, menyisir rambut dan bersuci'. (Muttafaq'-alaih).

Disunnatkan kepada orang yang mengenakan pakaian baru membaca :

"Segala puji bagi Allah yang telah menutupi aku dengan pakaian ini dan mengaruniakannya kepada-ku tanpa daya dan kekuatan dariku". (HR. Abu Daud dan dinilai hasan oleh Al-Albani).

Disunnatkan memakai pakaian berwarna putih, karena hadits mengatakan: "Pakailah yang berwarna putih dari pakaianmu, karena yang putih itu adalah yang terbaik dari pakaian kamu ..." (HR. Ahmad dan dinilah shahih oleh Albani).

Disunnatkan menggunakan farfum bagi laki-laki dan perempuan, kecuali bila keduanya dalam keadaan berihram untuk haji ataupun umrah, atau jika perempuan itu sedang berihdad (berkabung) atas kematian suaminya, atau jika ia berada di suatu tempat yang ada laki-laki asing (bukan mahramnya), karena larangannya shahih.

Haram bagi perempuan memasang tato, menipiskan bulu alis, memotong gigi supaya cantik dan menyambung rambut (bersanggul). Karena Rasulullah Shallallaahu 'alaihi wa sallam di dalam haditsnya mengatakan: "Allah melaknat (mengutuk) wanita pemasang tato dan yang minta ditatoi, wanita yang menipiskan bulu alisnya dan yang meminta ditipiskan dan wanita yang meruncingkan giginya supaya kelihatan cantik, (mereka) mengubah ciptaan Allah". Dan di dalam riwayat Imam Al-Bukhari disebutkan: "Allah melaknat wanita yang menyambung rambutnya". (Muttafaq'alaih).


ETIKA DI JALANAN

Berjalan dengan sikap wajar dan tawadlu, tidak berlagak sombong di saat berjalan atau mengangkat kepala karena sombong atau mengalihkan wajah dari orang lain karena takabbur. Allah Subhaanahu wa Ta'ala berfirman yang artinya:

"Dan janganlah kamu memalingkan mukamu dari manusia (karena sombong) dan janganlah kamu berjalan di muka bumi dengan angkuh. Sesungguhnya Allah tidak menyukai orang-orang yang sombong lagi membanggakan diri". (Luqman: 18)

Memelihara pandangan mata, baik bagi laki-laki maupun perempuan. Allah Subhaanahu wa Ta'ala berfirman yang artinya:

"Katakanlah kepada orang laki-laki beriman: "Hendaklah mereka menahan pandangannya, dan memelihara kemaluannya; yang demikian itu adalah lebih suci bagi mereka. Sesungguhnya Allah Yang Maha Mengetahui apa yang mereka perbuat. Dan katakanlah kepada wanita yang beriman: "Hendaklah mereka menahan pandangannya, dan memelihara kemaluannya...." (An-Nur: 30-31).

Tidak mengganggu, yaitu tidak membuang kotoran, sisa makanan di jalan-jalan manusia, dan tidak buang air besar atau kecil di situ atau di tempat yang dijadikan tempat mereka bernaung.

Menyingkirkan gangguan dari jalan. Ini merupakan sedekah yang karenanya seseorang bisa masuk surga. Dari Abu Hurairah Radhiallaahu 'anhu diriwayatkan bahwasanya Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Ketika ada seseorang sedang berjalan di suatu jalan, ia menemukan dahan berduri di jalan tersebut, lalu orang itu menyingkirkannya. Maka Allah bersyukur kepadanya dan mengampuni dosanya..." Di dalam suatu riwayat disebutkan: maka Allah memasukkannya ke surga". (Muttafaq'alaih).

Menjawab salam orang yang dikenal ataupun yang tidak dikenal. Ini hukumnya wajib, karena Rasulullah Shallallaahu 'alaihi wa sallam bersabda:"Ada lima perkara wajib bagi seorang muslim terhadap saudaranya- diantaranya: menjawab salam". (Muttafaq alaih).

Beramar ma`ruf dan nahi munkar. Ini juga wajib dilakukan oleh setiap muslim, masing-masing sesuai kemampuannya.

Menunjukkan orang yang tersesat (salah jalan), memberikan bantuan kepada orang yang membutuhkan dan menegur orang yang berbuat keliru serta membela orang yang teraniaya. Di dalam hadits disebutkan: "Setiap persendian manusia mempunyai kewajiban sedekah...dan disebutkan diantaranya: berbuat adil di antara manusia adalah sedekah, menolong dan membawanya di atas kendaraannya adalah sedekah atau mengangkatkan barang-barangnya ke atas kendaraannya adalah sedekah dan menunjukkan jalan adalah sedekah...." (Muttafaq alaih).

Perempuan hendaknya berjalan di pinggir jalan. Pada suatu ketika Nabi pernah melihat campur baurnya laki-laki dengan wanita di jalanan, maka ia bersabda kepada wanita: "Meminggirlah kalian, kalain tidak layak memenuhi jalan, hendaklah kalian menelusuri pinggir jalan. (HR. Abu Daud, dan dinilai shahih oleh Al-Albani).

Tidak ngebut bila mengendarai mobil khususnya di jalan-jalan yang ramai dengan pejalan kaki, melapangkan jalan untuk orang lain dan memberikan kesempatan kepada orang lain untuk lewat. Semua itu tergolong di dalam tolong-menolong di dalam kebajikan.

ETIKA SAFAR (BEPERGIAN JAUH)

Disunnatkan bagi orang yang berniat untuk melakukan perjalan jauh (safar) beristikharah terlebih dahulu kepada Allah mengenai rencana safarnya itu, dengan sholat dua raka`at di luar shalat wajib, lalu berdo`a dengan do`a istikharah.

Hendaknya bertobat kepada Allah Shallallaahu alaihi wa Sallam dari segala kemak-siatan yang pernah ia lakukan dan meminta ampun kepada-Nya dari segala dosa yang telah diperbuatnya, sebab ia tidak tahu apa yang akan terjadi di balik kepergiannya itu.

Hendaknya ia mengembalikan barang-barang yang bukan haknya dan amanat-amanat kepada orang-orang yang berhak menerimanya, membayar hutang atau menyerah-kannya kepada orang yang akan melunasinya dan berpesan kebaikan kepada keluarganya.

Membawa perbekalan secukupnya, seperti air, makanan dan uang.

Disunnatkan bagi musafir pergi dengan ditemani oleh teman yang shalih selama perjalanannya untuk meringankan beban diperjalananya dan menolongnya bila perlu. Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: “Kalau sekiranya manusia mengetahui apa yang aku ketahui di dalam kesendirian, niscaya tidak ada orang yang menunggangi kendaraan (musafir) yang berangkat di malam hari sendirian”. (HR. Al-Bukhari)

Disunnatkan bagi para musafir apabila jumlah mereka lebih dari tiga orang mengangkat salah satu dari mereka sebagai pemimpin (amir), karena hal tersebut dapat memper-mudah pengaturan urusan mereka. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apabila tiga orang keluar untuk safar, maka hendaklah mereka mengangkat seorang amir dari mereka”. (HR. Abu Daud dan dishahihkan oleh Al-Albani).

Disunnatkan berangkat safar pada pagi (dini) hari dan sore hari, karena Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Ya Allah, berkahilah bagi ummatku di dalam kediniannya”. Dan juga bersabda: “Hendaknya kalian memanfaatkan waktu senja, karena bumi dilipat di malam hari”. (Keduanya diriwayat-kan oleh Abu Daud dan dishahihkan oleh Al-Albani).

Disunatkan bagi musafir apabila akan berangkat mengu-capkan selamat tinggal kepada keluarga, kerabat dan teman-temannya, sebagaimana dilakukan oleh Rasulullah Shallallaahu alaihi wa Sallam dan dia sabdakan: “Aku titipkan kepada Allah agamamu, amanatmu dan penutup-penutup amal perbuatanmu”. (HR. At-Turmudzi, dishahihkan oleh Al-Albani).

Apabila si musafir akan naik kendaraannya, baik berupa mobil atau lainnya, maka hendaklah ia membaca basmalah; dan apabila telah berada di atas kendaraannya hendaklah ia bertakbir tiga kali, kemudian membaca do`a safar berikut ini:

“Maha Suci Tuhan yang telah menundukkan semua ini bagi kami, padahal kami sebelumnya tidak mampu menguasainya, dan sesungguhnya kami akan kembali kepada Tuhan kami; Ya Allah, sesungguhnya kami memohon kepadamu di dalam perjalanan kami ini kebajikan dan ketaqwaan, dan amal yang Engkau ridhai; Ya Allah, mudahkanlah perjalannan ini bagi kami dan dekatkanlah kejauhannya; Ya Allah, Engkau adalah Penyerta kami di dalam perjalanan ini dan Pengganti kami di keluarga kami; Ya Allah, sesungguhnya aku berlindung kepada-Mu dari bencana safar dan kesedihan pemandangan, dan keburukan tempat kembali pada harta dan keluarga”. (HR. Muslim).

Disunnatkan bertakbir di saat jalan menanjak dan bertasbih di saat menurun, karena ada hadits Jabir yang menuturkan: “Apabila (jalan) kami menanjak, maka kami bertakbir, dan apabila menurun maka kami bertasbih”. (HR. Al-Bukhari).

Disunnatkan bagi musafir selalu berdo`a di saat perjala-nannya, karena do`anya mustajab (mudah dikabulkan).

Apabila si musafir perlu untuk bermalam atau beristirahat di tengah perjalanannya, maka hendaknya menjauh dari jalan; karena Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apabila kamu hendak mampir untuk beristirahat, maka menjauhlah dari jalan, karena jalan itu adalah jalan binatang melata dan tempat tidur bagi binatang-binatang di malam hari”. (HR. Muslim).

Apabila musafir telah sampai tujuan dan menunaikan keperluannya dari safar yang ia lakukan, maka hendaknya segera kembali ke kampung halamannya. Di dalam hadits Abu Hurairah Radhiallaahu anhu disebutkan diantaranya: “......Apabila salah seorang kamu telah menunaikan hajatnya dari safar yang dilakukannya, maka hendaklah ia segera kembali ke kampung halamannya”. (Muttafaq’ alaih).

Disunnatkan pula bagi si musafir apabila ia kembali ke kampung halamannya untuk tidak masuk ke rumahnya di malam hari, kecuali jika sebelumnya diberi tahu terlebih dahulu. Hadits Jabir menuturkan :”Nabi Shallallaahu alaihi wa Sallam melarang seseorang mengetuk rumah (membangunkan) keluarganya di malam hari”. (Muttafaq’alaih).

Disunnatkan bagi musafir di saat kedatangannya pergi ke masjid terlebih dahulu untuk shalat dua rakaat. Ka`ab bin Malik meriwayatkan: “Bahwasanya Nabi Shallallaahu alaihi wa Sallam apabila datang dari perjalanan (safar), maka ia langsung menuju masjid dan di situ ia shalat dua raka`at”. (Muttafaq’ alaih).

ETIKA DI PASAR

Hendaknya berdzikir kepada Allah di saat masuk ke pasar, karena Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Barangsiapa yang masuk ke pasar lalu membaca:

“(Tiada tuhan yang berhak disembah selain Allah semata, tiada sekutu bagi-Nya, milik-Nyalah kerajaan, dan kepunyaan-Nyalah segala pujian, Dia yang menghidupkan dan yang mematikan, dan Dia Maha Hidup tidak akan mati; di tangan-Nyalah segala kebaikan, dan Dia Maha Kuasa atas segala sesuatu), maka Allah mencatat sejuta kebajikan baginya, dan menghapus sejuta dosa darinya, dan Dia tinggikan baginya sejuta derajat dan Dia bangunkan satu istana baginya di dalam surga”. (HR. Ahmad dan At-Turmudzi, di nilai hasan oleh Al-Albani).

Tidak menyaringkan suara dengan berbagai pertengkaran dan perdebatan. Di antara sifat kepribadian Nabi Shallallaahu alaihi wa Sallam adalah Bahwasanya beliau bukanlah seorang yang keras kepala atau keras hati dan bukan pula orang yang suka teriak-teriak di pasar dan juga bukan orang yang membalas keburukan dengan keburukan, akan tetapi ia mema`afkan dan mengampuni’. (HR. Al-Bukhari).

Menjaga kebersihan pasar. Pasar tidak boleh dicemari dengan kotoran dan sampah, karena hal tersebut dapat melumpuhkan arus jalanan dan menjadi sumber bau busuk yang mengganggu.

Menjaga agar selalu memenuhi akad dan janji serta kesepakatan-kesepakatan di antara dua belah fihak (pembeli dan penjual). Allah Subhanahu wa Ta'ala berfirman yang artinya: “Wahai orang-orang yang beriman, penuhilah akad-akad itu”. (Al-Ma’idah : 1)

Mengukuhkan jual beli dengan persaksian atau catatan (dokumentasi), karena Allah Subhanahu wa Ta'ala telah berfirman yang artinya: “Dan persaksikanlah apabila kamu berjual beli”. (Al-Baqarah: 282).

Bersikap ramah dan memberikan kemudahan di dalam proses jual beli. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Allah akan belas kasih kepada seorang hamba yang ramah apabila menjual, ramah apabila membeli dan ramah apabila memberikan keputusan”. (HR. Al-Bukhari).

Jujur, terbuka dan tidak menyembunyikan cacat barang jualan. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Seorang muslim itu adalah saudara muslim lainnya, maka tidak halal bagi seorang muslim membeli dari saudaranya suatu pembelian yang ada cacatnya kecuali telah dijelaskannya terlebih dahulu”. (HR. Ahmad dan dishahihkan oleh Al-Albani).

Jangan mudah mengobral sumpah di dalam berjual beli. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Hindarilah banyak bersumpah di dalam berjual-beli, karena sumpah itu dapat menghabiskan (barang) kemudian membatalkan (barakahnya)”. (HR. Muslim).

Menghindari penipuan, kecurangan dan pengkaburan serta berlebih-lebihan di dalam menarik keuntungan. Telah diriwayatkan bahwa sesungguhnya Nabi Shallallaahu alaihi wa Sallam pernah menjumpai setumpuk makanan, maka Nabi memasukkan tangannya ke dalam tumpukan tersebut, maka jari-jemarinya basah. Maka beliau bersabda: “Apa ini, wahai si pemilik makanan?” Pemilik makanan menjawab :Terkena hujan, wahai Rasulullah. Maka Nabi bersabda: “Kenapa bagian yang basah tidak kamu letakkan di paling atas agar dilihat oleh manusia? Barangsiapa yang curang terhadap kami, maka ia bukan dari golongan kami”. (HR. Muslim).

Menghindari perbuatan curang di dalam menakar atau menimbang barang dan tidak menguranginya. Allah berfirman yang artinya: “Celakalah bagi orang-orang yang curang, yaitu orang-orang yang apabila menerima takaran dari orang lain mereka minta dipenuhi, dan apabila mereka menakar atau menimbang untuk orang lain, mereka mengurangi”. (Al-Muthaffifin : 1-3).

Menghindari riba, penimbunan barang dan segala per-buatan yang dapat merugikan orang banyak. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Allah mengutuk (melaknat) pemakan riba, pemberinya, saksi dan penulisnya”. (HR. Ahmad, dan dishahihkan oleh Al-Albani). Dan Nabi Shallallaahu alaihi wa Sallam bersabda: “Tidak akan menimbun barang kecuali orang yang salah “. (HR. Muslim).

Membersihkan pasar dari segala barang yang haram diperjual-belikan.

Menghindari promosi-promosi palsu yang bertujuan menarik perhatian pembeli dan mendorongnya untuk membeli, karena Rasulullah Shallallaahu alaihi wa Sallam telah melarang najasy. (Muttafaq’alaih). Najasy adalah semacam promosi palsu.

Hindarilah penjulan barang rampasan (hasil ghashab) dan curian. Allah Subhanahu wa Ta'ala berfirman yang artinya: “Wahai orang-orang yang beriman, janganlah kamu saling memakan harta sesama kamu dengan jalan yang batil, kecuali dengan jalan perniagaan yang berlaku dengan suka sama suka di antara kamu”. (Al-Nisa: 29).

Menundukkan pandangan mata dari wanita dan menghindar dari percampurbauran dan berdesak-desakan dengan mereka. Allah Subhanahu wa Ta'ala berfirman yang artinya: “Katakanlah kepada laki-laki yang beriman: “Hendaklah mereka menahan pandangannya, dan memelihara kemaluannya; yang demikian itu adalah lebih suci bagi mereka, sesungguhnya Allah Maha Mengetahui apa yang mereka perbuat. Dan katakanlah kepada wanita yang beriman: “Hendaklah mereka menahan pandangannya, dan memelihara kemaluannya; (An-Nur: 30-31).

Selalu menjaga syi`ar-syi`ar agama (shalat berjama`ah, dll.), tidak melalaikan shalat berjama`ah karena berjual-beli. Maka sebaik-baik manusia adalah orang yang keduniaannya tidak membuatnya lalai terhadap masalah-masalah akhiratnya atau sebaliknya. Allah berfirman yang artinya: “Laki-laki yang tidak dilalaikan oleh perniagaan dan tidak (pula) oleh jual beli dari mengingat Allah, dan (dari) mendirikan shalat, dan (dari) menunaikan zakat”. (An-Nur: 37).


ETIKA MEMBERI SALAM

Makruh memberi salam dengan ucapan: "Alaikumus salam" karena di dalam hadits Jabir Radhiallaahu 'anhu diriwayatkan bahwasanya ia menuturkan : Aku pernah menjumpai Rasulullah Shallallaahu 'alaihi wa sallam maka aku berkata: "Alaikas salam ya Rasulallah". Nabi menjawab: "Jangan kamu mengatakan: Alaikas salam". Di dalam riwayat Abu Daud disebutkan: "karena sesungguhnya ucapan "alaikas salam" itu adalah salam untuk orang-orang yang telah mati". (HR. Abu Daud dan At-Turmudzi, dishahihkan oleh Al-Albani).

Dianjurkan mengucapkan salam tiga kali jika khalayak banyak jumlahnya. Di dalam hadits Anas disebutkan bahwa Nabi Shallallaahu 'alaihi wa sallam apabila ia mengucapkan suatu kalimat, ia mengulanginya tiga kali. Dan apabila ia datang kepada suatu kaum, ia memberi salam kepada mereka tiga kali" (HR. Al-Bukhari).

Termasuk sunnah adalah orang mengendarai kendaraan memberikan salam kepada orang yang berjalan kaki, dan orang yang berjalan kaki memberi salam kepada orang yang duduk, orang yang sedikit kepada yang banyak, dan orang yang lebih muda kepada yang lebih tua. Demikianlah disebutkan di dalam hadits Abu Hurairah yang muttafaq'alaih.

Disunnatkan keras ketika memberi salam dan demikian pula menjawabnya, kecuali jika di sekitarnya ada orang-orang yang sedang tidur. Di dalam hadits Miqdad bin Al-Aswad disebutkan di antaranya: "dan kami pun memerah susu (binatang ternak) hingga setiap orang dapat bagian minum dari kami, dan kami sediakan bagian untuk Nabi Shallallaahu 'alaihi wa sallam Miqdad berkata: Maka Nabi pun datang di malam hari dan memberikan salam yang tidak membangunkan orang yang sedang tidur, namun dapat didengar oleh orang yang bangun".(HR. Muslim).

Disunatkan memberikan salam di waktu masuk ke suatu majlis dan ketika akan meninggalkannya. Karena hadits menyebutkan: "Apabila salah seorang kamu sampai di suatu majlis hendaklah memberikan salam. Dan apabila hendak keluar, hendaklah memberikan salam, dan tidaklah yang pertama lebih berhak daripada yang kedua. (HR. Abu Daud dan disahihkan oleh Al-Albani).

Disunnatkan memberi salam di saat masuk ke suatu rumah sekalipun rumah itu kosong, karena Allah telah berfirman yang artinya:

" Dan apabila kamu akan masuk ke suatu rumah, maka ucapkanlah salam atas diri kalian" (An-Nur: 61)

Dan karena ucapan Ibnu Umar Radhiallaahu 'anhuma : "Apabila seseorang akan masuk ke suatu rumah yang tidak berpenghuni, maka hendaklah ia mengucapkan : Assalamu `alaina wa `ala `ibadillahis shalihin" (HR. Bukhari di dalam Al-Adab Al-Mufrad, dan disahihkan oleh Al-Albani).

Dimakruhkan memberi salam kepada orang yang sedang di WC (buang hajat), karena hadits Ibnu Umar Radhiallaahu 'anhuma yang menyebutkan "Bahwasanya ada seseorang yang lewat sedangkan Rasulullah Shallallaahu 'alaihi wa sallam sedang buang air kecil, dan orang itu memberi salam. Maka Nabi tidak menjawabnya". (HR. Muslim)

Disunnatkan memberi salam kepada anak-anak, karena hadits yang bersumber dari Anas Radhiallaahu 'anhu menyebutkan: Bahwasanya ketika ia lewat di sekitar anak-anak ia memberi salam, dan ia mengatakan: "Demikianlah yang dilakukan oleh Rasulullah Shallallaahu 'alaihi wa sallam". (Muttafaq'alaih).

Tidak memulai memberikan salam kepada Ahlu Kitab, sebab Rasulullah Shallallaahu 'alaihi wa sallam bersabda :" Janganlah kalian terlebih dahulu memberi salam kepada orang-orang Yahudi dan Nasrani....." (HR. Muslim). Dan apabila mereka yang memberi salam maka kita jawab dengan mengucapkan "wa `alaikum" saja, karena sabda Rasulullah Shallallaahu 'alaihi wa sallam : "Apabila Ahlu Kitab memberi salam kepada kamu, maka jawablah: wa `alaikum".(Muttafaq'alaih).

Disunnatkan memberi saam kepada orang yang kamu kenal ataupun yang tidak kamu kenal. Di dalam hadits Abdullah bin Umar Radhiallaahu 'anhu disebutkan bahwasanya ada seseorang yang bertanya kepada Nabi Shallallaahu 'alaihi wa sallam : "Islam yang manakah yang paling baik? Jawab Nabi: Engkau memberikan makanan dan memberi salam kepada orang yang telah kamu kenal dan yang belum kamu kenal". (Muttafaq'alaih).

Disunnatkan menjawab salam orang yang menyampaikan salam lewat orang lain dan kepada yang dititipinya. Pada suatu ketika seorang lelaki datang kepada Rasulullah Shallallaahu 'alaihi wa sallam lalu berkata: Sesungguhnya ayahku menyampaikan salam untukmu. Maka Nabi menjawab : "`alaika wa`ala abikas salam"

Dilarang memberi salam dengan isyarat kecuali ada uzur, seperti karena sedang shalat atau bisu atau karena orang yang akan diberi salam itu jauh jaraknya. Di dalam hadits Jabir bin Abdillah Radhiallaahu 'anhu diriwayatkan bahwasanya Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Janganlah kalian memberi salam seperti orang-orang Yahudi dan Nasrani, karena sesungguhnya pemberian salam mereka memakai isyarat dengan tangan". (HR. Al-Baihaqi dan dinilai hasan oleh Al-Albani).

Disunnatkan kepada seseorang berjabat tangan dengan saudaranya. Hadits Rasulullah mengatakan: "Tiada dua orang muslim yang saling berjumpa lalu berjabat tangan, melainkan diampuni dosa keduanya sebelum mereka berpisah" (HR. Abu Daud dan dishahihkan oleh Al-Albani).

Dianjurkan tidak menarik (melepas) tangan kita terlebih dahulu di saat berjabat tangan sebelum orang yang dijabat tangani itu melepasnya. Hadits yang bersumber dari Anas Radhiallaahu 'anhu menyebutkan: "Nabi Shallallaahu 'alaihi wa sallam apabila ia diterima oleh seseorang lalu berjabat tangan, maka Nabi tidak melepas tangannya sebelum orang itu yang melepasnya...." (HR. At-Tirmidzi dan dishahihkan oleh Al-Albani).

Haram hukumnya membungkukkan tubuh atau sujud ketika memberi penghormatan, karena hadits yang bersumber dari Anas menyebutkan: Ada seorang lelaki berkata: Wahai Rasulullah, kalau salah seorang di antara kami berjumpa dengan temannya, apakah ia harus membungkukkan tubuhnya kepadanya? Nabi Shallallaahu 'alaihi wa sallam menjawab: "Tidak". Orang itu bertanya: Apakah ia merangkul dan menciumnya? Jawab nabi: Tidak. Orang itu bertanya: Apakah ia berjabat tangan dengannya? Jawab Nabi: Ya, jika ia mau. (HR. At-Turmudzi dan dinilai shahih oleh Al-Albani).

Haram berjabat tangan dengan wanita yang bukan mahram. Rasulullah Shallallaahu 'alaihi wa sallam ketika akan dijabat tangani oleh kaum wanita di saat baiat, beliau bersabda: "Sesung-guhnya aku tidak berjabat tangan dengan kaum wanita". (HR.Turmudzi dan Nasai, dan dishahihkan oleh Albani).

ETIKA MEMINTA IZIN

Hendaknya orang yang akan meminta izin memilih waktu yang tepat untuk minta izin.

Hendaknya orang yang akan minta izin mengetuk pintu rumah orang yang akan dikunjunginya secara pelan. Anas Radhiallaahu 'anhu meriwayatkan bahwasanya ia telah berkata: Sesung-guhnya pintu-pintu kediaman Nabi Shallallaahu 'alaihi wa sallam diketuk (oleh para tamunya) dengan ujung kuku". (HR. Al-Bukhari di dalam Al-Adab Al-Mufrad dan dishahihkan oleh Al-Albani).

Hendaknya orang yang mengetuk pintu tidak menghadap ke pintu yang diketuk, tetapi sebaiknya menolehkan pandangannya ke kanan atau ke kiri agar pandangan tidak terjatuh kepada sesuatu di dalam rumah tersebut yang dimana penghuni rumah tidak ingin ada orang lain yang melihatnya. Karena minta izin itu sebenarnya dianjurkan untuk menjaga pandangan.

Sebelum minta izin hendaknya memberi salam terlebih dahulu. Rib`iy berkata: Telah bercerita kepada saya seorang lelaki dari Bani `Amir, bahwasanya ia pernah minta izin kepada Nabi Shallallaahu 'alaihi wa sallam di saat beliau ada di suatu rumah. Orang itu berkata: Bolehkah saya masuk? Maka Nabi Shallallaahu 'alaihi wa sallam berkata kepada pembantunya: "Jumpailah orang itu dan ajari dia cara minta izin, dan katakan kepadanya: Ucapkan Assalamu `alaikum, bolehkah saya masuk?". (HR. Ahmad dan Abu Daud, dishahihkan oleh Al-Albani).

Minta izin itu sampai tiga kali, jika sesudah tiga kali tidak ada jawaban maka hendaknya pulang. Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda: "Apabila salah seorang di antara kamu minta izin sudah tiga kali, lalu tidak diberi izin, maka hendaklah ia pulang". (Muttafaq'alaih).

Apabila orang yang minta izin itu ditanya tentang namanya, maka hendaklah ia menyebutkan nama dan panggilannya, dan jangan mengatakan: "Saya". Jabir Radhiallaahu 'anhu menuturkan: "Aku pernah datang kepada Nabi Shallallaahu 'alaihi wa sallam untuk menanyakan hutang yang ada pada ayah saya. Maka aku ketuk pintu (rumah Nabi). Lalu Nabi berkata: "Siapa itu?". Maka aku jawab: Saya. Maka Nabi berkata: "Saya! Saya!" dengan nada tidak suka." (Muttafaq'alaih).

Hendaknya peminta izin pulang apabila permintaan izinnya ditolak, karena Allah telah berfirman yang artinya:

"Dan jika dikatakan kepada kamu "pulang", maka pulanglah kamu, karena yang demikian itu lebih suci bagi kamu". (An-Nur: 28).

Hendaknya peminta izin tidak memasuki rumah apabila tidak ada orangnya, karena hal tersebut merupakan perbuatan melampaui hak orang lain.


ETIKA MAJLIS

Hendaknya memberi salam kepada orang-orang yang di dalam majlis di saat masuk dan keluar dari majlis tersebut. Abu Hurairah Radhiallaahu 'anhu telah meriwayatkan bahwasanya Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda: "Apabila salah seorang kamu sampai di suatu majlis, maka hendaklah memberi salam, lalu jika dilihat layak baginya duduk maka duduklah ia. Kemudian jika bangkit (akan keluar) dari majlis hendaklah memberi salam pula. Bukanlah yang pertama lebih berhak daripada yang selanjutnya. (HR. Abu Daud dan At-Tirmidzi, dinilai shahih oleh Al-Albani).

Hendaknya duduk di tempat yang masih tersisa. Jabir bin Samurah telah menuturkan: Adalah kami, apabila kami datang kepada Nabi Shallallaahu 'alaihi wa sallam maka masing-masing kami duduk di tempat yang masih tersedia di majlis. (HR. Abu Daud dan dishahihkan oleh Al-Albani).

Jangan sampai memindahkan orang lain dari tempat duduknya kemudian mendudukinya, akan tetapi berlapang-lapanglah di dalam majlis. Ibnu Umar Radhiallaahu 'anhuma telah meriwayatkan bahwa sesungguhnya Nabi Shallallaahu 'alaihi wa sallam telah bersabda: "Seseorang tidak boleh memindahkan orang lain dari tempat duduknya, lalu ia menggantikannya, akan tetapi berlapanglah dan perluaslah." (Muttafaq'alaih).

Tidak duduk di tengah-tengah halaqah (lingkaran majlis).

Tidak duduk di antara dua orang yang sedang duduk kecuali seizin mereka. Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Tidak halal bagi seseorang memisah di antara dua orang kecuali seizin keduanya". (HR. Ahmad dan dishahihkan oleh Al-Albani).

Tidak boleh menempati tempat duduk orang lain yang keluar sementara waktu untuk suatu keperluan. Nabi Shallallaahu 'alaihi wa sallam bersabda: "Apabila seorang di antara kamu bangkit (keluar) dari tempat duduknya, kemudian kembali, maka ia lebih berhak menempatinya". (HR.Muslim)

Tidak berbisik berduaan dengan meninggalkan orang ketiga. Ibnu Mas`ud Radhiallaahu 'anhu menuturkan : Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda: "Apabila kamu tiga orang, maka dua orang tidak boleh berbisik-bisik tanpa melibatkan yang ketiga sehingga kalian bercampur baur dengan orang banyak, karena hal tersebut dapat membuatnya sedih". (Muttafaq'alaih).

Para anggota majlis hendaknya tidak banyak tertawa. Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda:"Janganlah kamu memperbanyak tawa, karena banyak tawa itu mematikan hati". (HR. Ibnu Majah dan dinilai shahih oleh Al-Albani).

Hendaknya setiap anggota majlis menjaga pembicaraan yang terjadi di dalam forum (majlis). Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Apabila seseorang membicarakan suatu pembicaraan kemudian ia menoleh, maka itu adalah amanat". (HR. At-Tirmidzi, dinilai hasan oleh Al-Albani).

Anggota majlis hendaknya tidak melakukan suatu perbuatan yang bertentangan dengan perasaan orang lain, seperti menguap atau membuang ingus atau bersendawa di dalam majlis.

Tidak melakukan perbuatan memata-matai. Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Janganlah kamu mencari-cari atau memata-matai orang". (Muttafaq'alaih).

Disunnatkan menutup majlis dengan do`a Kaffarat majlis, karena Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda: "Barang siapa yang duduk di dalam suatu majlis dan di majlis itu terjadi banyak gaduh, kemudian sebelum bubar dari majlis itu ia membaca :

"Maha Suci Engkau ya Allah, dengan segala puji bagi-Mu; aku bersaksi bahwasanya tiada yang berhak disembah selain engkau; aku memohon ampunanmu dan aku bertobat kepada-Mu", melainkan Allah mengampuni apa yang terjadi di majlis itu baginya". (HR. Ahmad dan At-Tirmidzi, dan dishahihkan oleh Al- Albani).

ETIKA DI MASJID

Berdo`a di saat pergi ke masjid. Berdasarkan hadits Ibnu Abbas Radhiallaahu anhu beliau menyebutkan: Adalah Rasulullah Shallallaahu alaihi wa Sallam apabila ia keluar (rumah) pergi shalat (di masjid) berdo`a :

"Ya Allah, jadikanlah cahaya di dalam hatiku, dan cahaya pada lisanku, dan jadikanlah cahaya pada pendengaranku dan cahaya pada penglihatanku, dan jadikanlah cahaya dari belakangku, dan cahaya dari depanku, dan jadikanlah cahaya dari atasku dan cahaya dari bawahku. Ya Allah, anugerahilah aku cahaya". (Muttafaq'alaih).

Berjalan menuju masjid untuk shalat dengan tenang dan khidmat. Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: "Apabila shalat telah diiqamatkan, maka janganlah kamu datang menujunya dengan berlari, tetapi datanglah kepadanya dengan berjalan dan memperhatikan ketenangan. Maka apa (bagian shalat) yang kamu dapati ikutilah dan yang tertinggal sempurnakanlah. (Muttafaq'alaih).

Berdo`a disaat masuk dan keluar masjid. Disunatkan bagi orang yang masuk masjid mendahulukan kaki kanan, kemudian bershalawat kepada Nabi Shallallaahu alaihi wa Sallam lalu mengucapkan:

"(Ya Allah, bukakanlah bagiku pintu-pintu rahmat-Mu)"

Dan bila keluar mendahulukan kaki kiri, lalu bershalawat kepada Nabi Shallallaahu alaihi wa Sallam kemudian membaca do`a:

"(Ya Allah, sesungguhnya aku memohon bagian dari karunia-Mu)". (HR. Muslim).

Disunnatkan melakukan shalat sunnah tahiyatul masjid bila telah masuk masjid. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Apabila seorang di antara kamu masuk masjid hendaklah shalat dua raka`at sebelum duduk". (Muttafaq alaih).

Dilarang berjual-beli dan mengumumkan barang hilang di dalam masjid. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Apabila kamu melihat orang yang menjual atau membeli sesuatu di dalam masjid, maka doakanlah "Semoga Allah tidak memberi keuntungan bagimu". Dan apabila kamu melihat orang yang mengumumkan barang hilang, maka do`akanlah "Semoga Allah tidak mengembalikan barangmu yang hilang". (HR. At-Turmudzi dan dishahihkan oleh Al-Albani).

Dilarang masuk ke masjid bagi orang makan bawang putih, bawang merah atau orang yang badannya berbau tidak sedap. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Barangsiapa yang memakan bawang putih, bawang merah atau bawang daun, maka jangan sekali-kali mendekat ke masjid kami ini, karena malaikat merasa terganggu dari apa yang dengan-nya manusia terganggu". (HR. Muslim). Dan termasuk juga rokok dan bau lain yang tidak sedap yang keluar dari badan atau pakaian.

Dilarang keluar dari masjid sesudah adzan. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Apabila tukang adzan telah adzan, maka jangan ada seorangpun yang keluar sebelum shalat". (HR. Al-Baihaqi dan dishahihkan oleh Al-Albani).

Tidak lewat di depan orang yang sedang shalat, dan disunnatkan bagi orang yang sholat menaroh batas di depannya. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Kalau sekiranya orang yang lewat di depan orang yang sedang sholat itu mengetahui dosa perbuatannya, niscaya ia berdiri dari jarak empat puluh itu lebih baik baginya daripada lewat di depannya". (Muttafaq alaih).

Tidak menjadikan masjid sebagai jalan. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Janganlah kamu menjadikan masjid sebagai jalan, kecuali (sebagai tempat) untuk berzikir dan shalat". (HR. Ath-Thabrani, dinilai hasan oleh Al-Albani).

Tidak menyaringkan suara di dalam masjid dan tidak mengganggu orang-orang yang sedang shalat. Termasuk perbuatan mengganggu orang shalat adalah membiarkan Handphone anda dalam keadaan aktif di saat shalat.

Hendaknya wanita tidak memakai farfum atau berhias bila akan pergi ke masjid. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Apabila salah seorang di antara kamu (kaum wanita) ingin shalat di masjid, maka janganlah menyentuh farfum". (HR. Muslim).

Orang yang junub, wanita haid atau nifas tidak boleh masuk masjid. Allah berfirman: "(Dan jangan pula menghampiri masjid), sedang kamu dalam keadaan junub, kecuali sekedar berlalu saja, hingga kamu mandi". (an-Nisa: 43).

`Aisyah Radhiallaahu anha meriwayatkan bahwa Rasulullah Shallallaahu alaihi wa Sallam telah bersabda kepadanya: "Ambilkan buat saya kain alas dari masjid". Aisyah menjawab: Sesungguhnya aku haid? Nabi bersabda: "Sesungguhnya haidmu bukan di tanganmu". (HR. Muslim).


ETIKA BERBICARA

Hendaknya pembicaran selalu di dalam kebaikan. Allah Subhaanahu wa Ta'ala berfirman yang artinya:

"Tidak ada kebaikan pada kebanyakan bisik-bisikan mereka, kecuali bisik-bisikan dari orang yang menyuruh (manusia) memberi sedekah atau berbuat ma`ruf, atau mengadakan perdamaian diantara manusia". (An-Nisa: 114).

hendaknya pembicaran dengan suara yang dapat dide-ngar, tidak terlalu keras dan tidak pula terlalu rendah, ungkapannya jelas dapat difahami oleh semua orang dan tidak dibuat-buat atau dipaksa-paksakan.

Jangan membicarakan sesuatu yang tidak berguna bagimu. Hadits Rasulullah Shallallaahu 'alaihi wa sallam menyatakan: "Termasuk kebaikan islamnya seseorang adalah meninggalkan sesuatu yang tidak berguna". (HR. Ahmad dan Ibnu Majah).

Janganlah kamu membicarakan semua apa yang kamu dengar. Abu Hurairah Radhiallaahu 'anhu di dalam hadisnya menuturkan : Rasulullah Shallallaahu 'alaihi wa sallam telah bersabda: "Cukuplah menjadi suatu dosa bagi seseorang yaitu apabila ia membicarakan semua apa yang telah ia dengar".(HR. Muslim)

Menghindari perdebatan dan saling membantah, sekali-pun kamu berada di fihak yang benar dan menjauhi perkataan dusta sekalipun bercanda. Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Aku adalah penjamin sebuah istana di taman surga bagi siapa saja yang menghindari bertikaian (perdebatan) sekalipun ia benar; dan (penjamin) istana di tengah-tengah surga bagi siapa saja yang meninggalkan dusta sekalipun bercanda". (HR. Abu Daud dan dinilai hasan oleh Al-Albani).

Tenang dalam berbicara dan tidak tergesa-gesa. Aisyah Radhiallaahu 'anha. telah menuturkan: "Sesungguhnya Nabi Shallallaahu 'alaihi wa sallam apabila membicarakan suatu pembicaraan, sekiranya ada orang yang menghitungnya, niscaya ia dapat menghitungnya". (Mutta-faq'alaih).

Menghindari perkataan jorok (keji). Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Seorang mu'min itu pencela atau pengutuk atau keji pembicaraannya". (HR. Al-Bukhari di dalam Al-Adab Mufrad, dan dishahihkan oleh Al-Albani).

Menghindari sikap memaksakan diri dan banyak bicara di dalam berbicara. Di dalam hadits Jabir Radhiallaahu 'anhu disebutkan: "Dan sesungguhnya manusia yang paling aku benci dan yang paling jauh dariku di hari Kiamat kelak adalah orang yang banyak bicara, orang yang berpura-pura fasih dan orang-orang yang mutafaihiqun". Para shahabat bertanya: Wahai Rasulllah, apa arti mutafaihiqun? Nabi menjawab: "Orang-orang yang sombong". (HR. At-Turmudzi, dinilai hasan oleh Al-Albani).

Menghindari perbuatan menggunjing (ghibah) dan mengadu domba. Allah Subhaanahu wa Ta'ala berfirman yang artinya: "Dan janganlah sebagian kamu menggunjing sebagian yang lain".(Al-Hujurat: 12).

Mendengarkan pembicaraan orang lain dengan baik dan tidak memotongnya, juga tidak menampakkan bahwa kamu mengetahui apa yang dibicarakannya, tidak menganggap rendah pendapatnya atau mendustakannya.

Jangan memonopoli dalam berbicara, tetapi berikanlah kesempatan kepada orang lain untuk berbicara.

Menghindari perkataan kasar, keras dan ucapan yang menyakitkan perasaan dan tidak mencari-cari kesalahan pembicaraan orang lain dan kekeliruannya, karena hal tersebut dapat mengundang kebencian, permusuhan dan pertentangan.

Menghindari sikap mengejek, memperolok-olok dan memandang rendah orang yang berbicara. Allah Subhaanahu wa Ta'ala berfirman yang artinya:

"Wahai orang-orang yang beriman, janganlah suatu kaum mengolok-olokan kaum yang lain (karena) boleh jadi mereka (yang diolok-olokan) lebih baik dari mereka (yang mengolok-olokan), dan jangan pula wanita-wanita (mengolok-olokan) wanita-wanita lain (karena) boleh jadi wanita-wanita (yang diperolok-olokan) lebih baik dari wanita (yang mengolok-olokan). (Al-Hujurat: 11).

ETIKA BERBEDA PENDAPAT

Ikhlas dan mencari yang haq serta melepaskan diri dari nafsu di saat berbeda pendapat. Juga menghindari sikap show (ingin tampil) dan membela diri dan nafsu.

Mengembalikan perkara yang diperselisihkan kepada Kitab Al-Qur'an dan Sunnah. Karena Allah Subhaanahu wa Ta'ala telah berfirman yang artinya:

"Dan jika kamu berselisih pendapat tentang sesuatu maka kembalikanlah ia kepada Allah (Kitab) dan Rasul". (An-Nisa: 59).

Berbaik sangka kepada orang yang berbeda pendapat denganmu dan tidak menuduh buruk niatnya, mencela dan menganggapnya cacat.

Sebisa mungkin berusaha untuk tidak memperuncing perselisihan, yaitu dengan cara menafsirkan pendapat yang keluar dari lawan atau yang dinisbatkan kepadanya dengan tafsiran yang baik.

Berusaha sebisa mungkin untuk tidak mudah menyalahkan orang lain, kecuali sesudah penelitian yang dalam dan difikirkan secara matang.

Berlapang dada di dalam menerima kritikan yang ditujukan kepada anda atau catatan-catatang yang dialamatkan kepada anda.

Sedapat mungkin menghindari permasalahan-permasalahan khilafiyah dan fitnah.

Berpegang teguh dengan etika berdialog dan menghindari perdebatan, bantah-membantah dan kasar menghadapi lawan.


ETIKA BERCANDA

Hendaknya percandaan tidak mengandung nama Allah, ayat-ayat-Nya, Sunnah rasul-Nya atau syi`ar-syi`ar Islam. Karena Allah telah berfirman tentang orang-orang yang memperolok-olokan shahabat Nabi Shallallaahu 'alaihi wa sallam , yang ahli baca al-Qur`an yang artimya:

"Dan jika kamu tanyakan kepada mereka (tentang apa yang mereka lakukan), tentulah mereka menjawab: "Sesungguh-nya kami hanyalah bersenda gurau dan bermain-main saja". Katakanlah: "Apakah dengan Allah, ayat-ayat-Nya dan Rasul-Nya kamu selalu berolok-olok?". Tidak usah kamu minta ma`af, karena kamu kafir sesudah beriman". (At-Taubah: 65-66).

Hendaknya percandaan itu adalah benar tidak mengandung dusta. Dan hendaknya pecanda tidak mengada-ada cerita-cerita khayalan supaya orang lain tertawa. Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Celakalah bagi orang yang berbicara lalu berdusta supaya dengannya orang banyak jadi tertawa. Celakalah baginya dan celakalah". (HR. Ahmad dan dinilai hasan oleh Al-Albani).

Hendaknya percandaan tidak mengandung unsur menyakiti perasaan salah seorang di antara manusia. Rasulullah Shallallaahu 'alaihi wa sallam bersabda: "Janganlah seorang di antara kamu mengambil barang temannya apakah itu hanya canda atau sungguh-sungguh; dan jika ia telah mengambil tongkat temannya, maka ia harus mengembalikannya kepadanya". (HR. Ahmad dan Abu Daud; dinilai hasan oleh Al-Albani).

Bercanda tidak boleh dilakukan terhadap orang yang lebih tua darimu, atau terhadap orang yang tidak bisa bercanda atau tidak dapat menerimanya, atau terhadap perempuan yang bukan mahrammu.

Hendaknya anda tidak memperbanyak canda hingga menjadi tabiatmu, dan jatuhlah wibawamu dan akibatnya kamu mudah dipermainkan oleh orang lain.

ETIKA BERGAUL DENGAN ORANG LAIN

Hormati perasaan orang lain, tidak mencoba menghina atau menilai mereka cacat.

Jaga dan perhatikanlah kondisi orang, kenalilah karakter dan akhlaq mereka, lalu pergaulilah mereka, masing-masing menurut apa yang sepantasnya.

Mendudukkan orang lain pada kedudukannya dan masing-masing dari mereka diberi hak dan dihargai.

Perhatikanlah mereka, kenalilah keadaan dan kondisi mereka, dan tanyakanlah keadaan mereka.

Bersikap tawadhu'lah kepada orang lain dan jangan merasa lebih tinggi atau takabbur dan bersikap angkuh terhadap mereka.

Bermuka manis dan senyumlah bila anda bertemu orang lain.

Berbicaralah kepada mereka sesuai dengan kemampuan akal mereka.

Berbaik sangkalah kepada orang lain dan jangan memata-matai mereka.

Mema`afkan kekeliruan mereka dan jangan mencari-cari kesalahan-kesalahannya, dan tahanlah rasa benci terhadap mereka.

Dengarkanlah pembicaraan mereka dan hindarilah perdebatan dan bantah-membantah dengan mereka.


ETIKA MEMBACA AL-QUR'AN

Sebaiknya orang yang membaca Al-Qur'an dalam keadaan sudah berwudhu, suci pakaiannya, badannya dan tempatnya serta telah bergosok gigi.

Hendaknya memilih tempat yang tenang dan waktunya pun pas, karena hal tersebut lebih dapat konsentrasi dan jiwa lebih tenang.

Hendaknya memulai tilawah dengan ta`awwudz, kemu-dian basmalah pada setiap awal surah selain selain surah At-Taubah. Allah Subhanahu wa Ta'ala berfirman yang artinya: "Apabila kamu akan mem-baca al-Qur'an, maka memohon perlindungan-lah kamu kepada Allah dari godaan syetan yang terkutuk". (An-Nahl: 98).

Hendaknya selalu memperhatikan hukum-hukum tajwid dan membunyikan huruf sesuai dengan makhrajnya serta membacanya dengan tartil (perlahan-lahan). Allah berfirman yang Subhanahu wa Ta'ala artinya: "Dan Bacalah Al-Qur'an itu dengan perlahan-lahan". (Al-Muzzammil: 4).

Disunnatkan memanjangkan bacaan dan memperindah suara di saat membacanya. Anas bin Malik Radhiallaahu anhu pernah ditanya: Bagaimana bacaan Nabi Shallallaahu alaihi wa Sallam (terhadap Al-Qur'an? Anas menjawab: "Bacaannya panjang (mad), kemudian Nabi membaca "Bismillahirrahmanirrahim" sambil memanjangkan Bismillahi, dan memanjangkan bacaan ar-rahmani dan memanjangkan bacaan ar-rahim". (HR. Al-Bukhari). Dan Nabi Shallallaahu alaihi wa Sallam juga bersabda: "Hiasilah suara kalian dengan Al-Qur'an". (HR. Abu Daud, dan dishahih-kan oleh Al-Albani).

Hendaknya membaca sambil merenungkan dan menghayati makna yang terkandung pada ayat-ayat yang dibaca, berinteraksi dengannya, sambil memohon surga kepada Allah bila terbaca ayat-ayat surga, dan berlindung kepada Allah dari neraka bila terbaca ayat-ayat neraka. Allah Subhanahu wa Ta'ala berfirman yang artinya: "Ini adalah sebuah kitab yang Kami turunkan kepadamu penuh dengan berkah supaya mereka memperhatikan ayat-ayatnya dan supaya mendapat pelajaran orang-orang yang mempunyai fikiran." (Shad: 29). Dan di dalam hadits Hudzaifah ia menuturkan: "......Apabila Nabi terbaca ayat yang mengandung makna bertasbih (kepada Allah) beliau bertasbih, dan apabila terbaca ayat yang mengandung do`a, maka beliau berdo`a, dan apabila terbaca ayat yang bermakna meminta perlindungan (kepada Allah) beliau memohon perlindungan". (HR. Muslim). Allah berfirman yang artinya:

Hendaknya mendengarkan bacaan Al-Qur'an dengan baik dan diam, tidak berbicara. Allah Subhanahu wa Ta'ala berfirman yang artinya: "Dan apabila Al-Qur'an dibacakan, maka dengarkanlah baik-baik, dan perhatikanlah dengan tenang agar kamu men-dapat rahmat". (Al-A`raf: 204).

Hendaklah selalu menjaga al-Qur'an dan tekun membacanya dan mempelajarinya (bertadarus) hingga tidak lupa. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Peliharalah Al-Qur'an baik-baik, karena demi Tuhan yang diriku berada di tangan-Nya, ia benar-benar lebih liar (mudah lepas) dari pada unta yang terikat di tali kendalinya". (HR. Al-Bukhari).

Hendaknya tidak menyentuh Al-Qur'an kecuali dalam keadaan suci. Allah Subhanahu wa Ta'ala telah berfirman yang artinya: "Tidak akan menyentuhnya kecuali orang-orang yang disucikan". (Al-Waqi`ah: 79).

Boleh bagi wanita haid dan nifas membaca al-Qur'an dengan tidak menyentuh mushafnya menurut salah satu pendapat ulama yang lebih kuat, karena tidak ada hadits shahih dari Rasulullah Shallallaahu alaihi wa Sallam yang melarang hal tersebut.

Disunnatkan menyaringkan bacaan Al-Qur'an selagi tidak ada unsur yang negatif, seperti riya atau yang serupa dengannya, atau dapat mengganggu orang yang sedang shalat, atau orang lain yang juga membaca Al-Qur'an.

Termasuk sunnah adalah berhenti membaca bila sudah ngantuk, karena Rasulullah Shallallaahu alaihi wa Sallam bersabda: "?pabila salah seorang kamu bangun di malam hari, lalu lisannya merasa sulit untuk membaca Al-Qur'an hingga tidak menyadari apa yang ia baca, maka hendaknya ia berbaring (tidur)". (HR. Muslim).

ETIKA BERDO`A

Terlebih dahulu sebelum berdo`a hendaknya memuji kepada Allah kemudian bershalawat kepada Nabi Shallallaahu alaihi wa Sallam. Rasulullah Shallallaahu alaihi wa Sallam pernah mendengar seorang lelaki sedang berdo`a di dalam shalatnya, namun ia tidak memuji kepada Allah dan tidak bershalawat kepada Nabi Shallallaahu alaihi wa Sallam maka Nabi bersabda kepadanya: "Kamu telah tergesa-gesa wahai orang yang sedang shalat. Apabila anda selesai shalat, lalu kamu duduk, maka memujilah kepada Allah dengan pujian yang layak bagi-Nya, dan bershalawatlah kepadaku, kemudian berdo`alah". (HR. At-Turmudzi, dan dishahihkan oleh Al-Albani).

Mengakui dosa-dosa, mengakui kekurangan (keteledoran diri) dan merendahkan diri, khusyu', penuh harapan dan rasa takut kepada Allah di saat anda berdo`a. Allah Subhanahu wa Ta'ala berfirman yang artinya:

"Sesungguhnya mereka adalah orang-orang yang selalu bersegera di dalam (mengerjakan) perbuatan-perbuatan yang baik dan mereka berdo`a kepada Kami dengan harap dan cemas. Dan mereka adalah orang-orang yang khusyu` kepada Kami". (Al-Anbiya': 90).

Berwudhu' sebelum berdo`a, menghadap Kiblat dan mengangkat kedua tangan di saat berdo`a. Di dalam hadits Abu Musa Al-Asy`ari Radhiallaahu anhu disebutkan bahwa setelah Nabi Shallallaahu alaihi wa Sallam selesai melakukan perang Hunain :" Beliau minta air lalu berwudhu, kemudian mengangkat kedua tangannya; dan aku melihat putih kulit ketiak beliau". (Muttafaq'alaih).

Benar-benar (meminta sangat) di dalam berdo`a dan berbulat tekad di dalam memohon. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Apabila kamu berdo`a kepada Allah, maka bersungguh-sungguhlah di dalam berdo`a, dan jangan ada seorang kamu yang mengatakan :Jika Engkau menghendaki, maka berilah aku", karena sesungguhnya Allah itu tidak ada yang dapat memaksanya". Dan di dalam satu riwayat disebutkan: "Akan tetapi hendaknya ia bersungguh-sungguh dalam memohon dan membesarkan harapan, karena sesungguhnya Allah tidak merasa berat karena sesuatu yang Dia berikan". (Muttafaq'alaih).

Menghindari do`a buruk terhadap diri sendiri, anak dan harta. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Jangan sekali-kali kamu mendo`akan buruk terhadap diri kamu dan juga terhadap anak-anak kamu dan pula terhadap harta kamu, karena khawatir do`a kamu bertepatan dengan waktu dimana Allah mengabulkan do`amu". (HR. Muslim).

Merendahkan suara di saat berdo`a. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Wahai sekalian manusia, kasihanilah diri kamu, karena sesungguhnya kamu tidak berdo`a kepada yang tuli dan tidak pula ghaib, sesungguhnya kamu berdo`a (memohon) kepada Yang Maha Mendengar lagi Maha Dekat dan Dia selalu menyertai kamu". (HR. Al-Bukhari).

Berkonsentrasi di saat berdo`a. Rasulullah Shallallaahu alaihi wa Sallam bersabda: "Berdo`alah kamu kepada Allah sedangkan kamu dalam keadaan yakin dikabulkan, dan ketahuilah bahwa sesungguhnya Allah tidak mengabulkan do`a dari hati yang lalai". (HR. At-Turmudzi dan dihasankan oleh Al-Albani).

Tidak memaksa bersajak di dalam berdo`a. Ibnu Abbas pernah berkata kepada `Ikrimah: "Lihatlah sajak dari do`amu, lalu hindarilah ia, karena sesungguhnya aku memperhatikan Rasulullah Shallallaahu alaihi wa Sallam dan para shahabatnya tidak melakukan hal tersebut".(HR. Al-Bukhari)..


ETIKA MAKAN DAN MINUM

Berupaya untuk mencari makanan yang halal. Allah Shallallaahu alaihi wa Sallam berfirman: “Wahai orang-orang yang beriman, makanlah di antara rizki yang baik-baik yang Kami berikan kepadamu”. (Al-Baqarah: 172). Yang baik disini artinya adalah yang halal.

Hendaklah makan dan minum yang kamu lakukan diniatkan agar bisa dapat beribadah kepada Allah, agar kamu mendapat pahala dari makan dan minummu itu.

Hendaknya mencuci tangan sebelum makan jika tangan kamu kotor, dan begitu juga setelah makan untuk menghilangkan bekas makanan yang ada di tanganmu.

Hendaklah kamu puas dan rela dengan makanan dan minuman yang ada, dan jangan sekali-kali mencelanya. Abu Hurairah Radhiallaahu anhu di dalam haditsnya menuturkan: “Rasulullah Shallallaahu alaihi wa Sallam sama sekali tidak pernah mencela makanan. Apabila suka sesuatu ia makan dan jika tidak, maka ia tinggalkan”. (Muttafaq’alaih).

Hendaknya jangan makan sambil bersandar atau dalam keadaan menyungkur. Rasulullah Shallallaahu alaihi wa Sallam bersabda; “Aku tidak makan sedangkan aku menyandar”. (HR. al-Bukhari). Dan di dalam haditsnya, Ibnu Umar Radhiallaahu anhu menuturkan: “Rasulullah Shallallaahu alaihi wa Sallam telah melarang dua tempat makan, yaitu duduk di meja tempat minum khamar dan makan sambil menyungkur”. (HR. Abu Daud, dishahihkan oleh Al-Albani).

Tidak makan dan minum dengan menggunakan bejana terbuat dari emas dan perak. Di dalam hadits Hudzaifah dinyatakan di antaranya bahwa Nabi Shallallaahu alaihi wa Sallam telah bersabda: “... dan janganlah kamu minum dengan menggunakan bejana terbuat dari emas dan perak, dan jangan pula kamu makan dengan piring yang terbuat darinya, karena keduanya untuk mereka (orang kafir) di dunia dan untuk kita di akhirat kelak”. (Muttafaq’alaih).

Hendaknya memulai makanan dan minuman dengan membaca Bismillah dan diakhiri dengan Alhamdulillah. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apabila seorang diantara kamu makan, hendaklah menyebut nama Allah Subhanahu wa Ta'ala dan jika lupa menyebut nama Allah Subhanahu wa Ta'ala pada awalnya maka hendaknya mengatakan : Bismillahi awwalihi wa akhirihi”. (HR. Abu Daud dan dishahihkan oleh Al-Albani). Adapun meng-akhirinya dengan Hamdalah, karena Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Sesungguhnya Allah sangat meridhai seorang hamba yang apabila telah makan suatu makanan ia memuji-Nya dan apabila minum minuman ia pun memuji-Nya”. (HR. Muslim).

Hendaknya makan dengan tangan kanan dan dimulai dari yang ada di depanmu. Rasulllah Shallallaahu alaihi wa Sallam bersabda Kepada Umar bin Salamah: “Wahai anak, sebutlah nama Allah dan makanlah dengan tangan kananmu dan makanlah apa yang di depanmu. (Muttafaq’alaih).

Disunnatkan makan dengan tiga jari dan menjilati jari-jari itu sesudahnya. Diriwayatkan dari Ka`ab bin Malik dari ayahnya, ia menuturkan: “Adalah Rasulullah Shallallaahu alaihi wa Sallam makan dengan tiga jari dan ia menjilatinya sebelum mengelapnya”. (HR. Muslim).

Disunnatkan mengambil makanan yang terjatuh dan membuang bagian yang kotor darinya lalu memakannya. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apabila suapan makan seorang kamu jatuh hendaklah ia mengambilnya dan membuang bagian yang kotor, lalu makanlah ia dan jangan membiarkannya untuk syetan”. (HR. Muslim).

Tidak meniup makan yang masih panas atau bernafas di saat minum. Hadits Ibnu Abbas menuturkan “Bahwasanya Nabi Shallallaahu alaihi wa Sallam melarang bernafas pada bejana minuman atau meniupnya”. (HR. At-Turmudzi dan dishahihkan oleh Al-Albani).

Tidak berlebih-lebihan di dalam makan dan minum. Karena Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Tiada tempat yang yang lebih buruk yang dipenuhi oleh seseorang daripada perutnya, cukuplah bagi seseorang beberapa suap saja untuk menegakkan tulang punggungnya; jikapun terpaksa, maka sepertiga untuk makanannya, sepertiga untuk minu-mannya dan sepertiga lagi untuk bernafas”. (HR. Ahmad dan dishahihkan oleh Al-Albani).

Hendaknya pemilik makanan (tuan rumah) tidak melihat ke muka orang-orang yang sedang makan, namun seharusnya ia menundukkan pandangan matanya, karena hal tersebut dapat menyakiti perasaan mereka dan membuat mereka menjadi malu.

Hendaknya kamu tidak memulai makan atau minum sedangkan di dalam majlis ada orang yang lebih berhak memulai, baik kerena ia lebih tua atau mempunyai kedudukan, karena hal tersebut bertentangan dengan etika.

Jangan sekali-kali kamu melakukan perbuatan yang orang lain bisa merasa jijik, seperti mengirapkan tangan di bejana, atau kamu mendekatkan kepalamu kepada tempat makanan di saat makan, atau berbicara dengan nada-nada yang mengandung makna kotor dan menjijik-kan.

Jangan minum langsung dari bibir bejana, berdasarkan hadits Ibnu Abbas beliau berkata, “Nabi Shallallaahu alaihi wa Sallam melarang minum dari bibir bejana wadah air.” (HR. Al Bukhari)

Disunnatkan minum sambil duduk, kecuali jika udzur, karena di dalam hadits Anas disebutkan “Bahwa sesungguhnya Nabi Shallallaahu alaihi wa Sallam melarang minum sambil berdiri”. (HR. Muslim).

ETIKA BERTAMU

Untuk orang yang mengundang:

Hendaknya mengundang orang-orang yang bertaqwa, bukan orang yang fasiq. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Janganlah kamu bersahabat kecuali dengan seorang mu`min, dan jangan memakan makananmu kecuali orang yang bertaqwa”. (HR. Ahmad dan dinilai hasan oleh Al-Albani).

Jangan hanya mengundang orang-orang kaya untuk jamuan dengan mengabaikan orang-orang fakir. Rasulullah Shallallaahu alaihi wa Sallam bersbda: “Seburuk-buruk makanan adalah makanan pengantinan (walimah), karena yang diundang hanya orang-orang kaya tanpa orang-orang faqir.” (Muttafaq’ alaih).

Undangan jamuan hendaknya tidak diniatkan berbangga-bangga dan berfoya-foya, akan tetapi niat untuk mengikuti sunnah Rasulullah Shallallaahu alaihi wa Sallam dan membahagiakan teman-teman sahabat.

Tidak memaksa-maksakan diri untuk mengundang tamu. Di dalam hadits Anas Radhiallaahu anhu ia menuturkan: “Pada suatu ketika kami ada di sisi Umar, maka ia berkata: “Kami dilarang memaksa diri” (membuat diri sendiri repot).” (HR. Al-Bukhari)

Jangan anda membebani tamu untuk membantumu, karena hal ini bertentangan dengan kewibawaan.

Jangan kamu menampakkan kejemuan terhadap tamumu, tetapi tampakkanlah kegembiraan dengan kahadirannya, bermuka manis dan berbicara ramah.

Hendaklah segera menghidangkan makanan untuk tamu, karena yang demikian itu berarti menghormatinya.

Jangan tergesa-gesa untuk mengangkat makanan (hida-ngan) sebelum tamu selesai menikmati jamuan.

Disunnatkan mengantar tamu hingga di luar pintu rumah. Ini menunjukkan penerimaan tamu yang baik dan penuh perhatian.

Bagi tamu :

Hendaknya memenuhi undangan dan tidak terlambat darinya kecuali ada udzur, karena hadits Nabi Shallallaahu alaihi wa Sallam mengatakan: “Barangsiapa yang diundang kepada walimah atau yang serupa, hendaklah ia memenuhinya”. (HR. Muslim).

Hendaknya tidak membedakan antara undangan orang fakir dengan undangan orang yang kaya, karena tidak memenuhi undangan orang faqir itu merupakan pukulan (cambuk) terhadap perasaannya.

Jangan tidak hadir sekalipun karena sedang berpuasa, tetapi hadirlah pada waktunya, karena hadits yang bersumber dari Jabir Shallallaahu alaihi wa Sallam menyebutkan bahwasanya Rasulullah Shallallaahu alaihi wa Sallam telah bersabda:”Barangsiapa yang diundang untuk jamuan sedangkan ia berpuasa, maka hendaklah ia menghadirinya. Jika ia suka makanlah dan jika tidak, tidaklah mengapa. (HR. Ibnu Majah dan dishahihkan oleh Al-Albani).

Jangan terlalu lama menunggu di saat bertamu karena ini memberatkan yang punya rumah juga jangan tergesa-gesa datang karena membuat yang punya rumah kaget sebelum semuanya siap.

Bertamu tidak boleh lebih dari tiga hari, kecuali kalau tuan rumah memaksa untuk tinggal lebih dari itu.

Hendaknya pulang dengan hati lapang dan memaafkan kekurang apa saja yang terjadi pada tuan rumah.

Hendaknya mendo`akan untuk orang yang mengundangnya seusai menyantap hidangannya. Dan di antara do`a yang ma’tsur adalah :

“Orang yang berpuasa telah berbuka puasa padamu. dan orang-orang yang baik telah memakan makananmu dan para malaikan telah bershalawat untukmu”. (HR. Abu Daud, dishahihkan Al-Albani).

“Ya Allah, ampunilah mereka, belas kasihilah mereka, berkahilah bagi mereka apa yang telah Engkau karunia-kan kepada mereka. Ya Allah, berilah makan orang yang telah memberi kami makan, dan berilah minum orang yang memberi kami minum”.


ETIKA MENJENGUK ORANG SAKIT

Untuk orang yang berkunjung (menjenguk):

Hendaknya tidak lama di dalam berkunjung, dan mencari waktu yang tepat untuk berkunjung, dan hendaknya tidak menyusahkan si sakit, bahkan berupaya untuk menghibur dan membahagiakannya.

Hendaknya mendekat kepada si sakit dan menanyakan keadaan dan penyakit yang dirasakannya, seperti mengata-kan: “Bagaimana kamu rasakan keadaanmu?”. Sebagai-mana pernah dilakukan oleh Rasulullah Shallallaahu alaihi wa Sallam.

Mendo`akan semoga cepat sembuh, dibelaskasihi Allah, selamat dan disehatkan. Ibnu Abbas Radhiallaahu anhu telah meriwayat-kan bahwasanya Nabi Shallallaahu alaihi wa Sallam apabila beliau menjenguk orang sakit, ia mengucapkan: “Tidak apa-apa. Sehat (bersih) insya Allah”. (HR. Al-Bukhari). Dan berdo`a tiga kali sebagai-mana dilakukan oleh Nabi Shallallaahu alaihi wa Sallam.

Mengusap si sakit dengan tangan kanannya, dan berdo`a:

“Hilangkanlah kesengsaraan (penyakitnya) wahai Tuhan bagi manusia, sembuhkanlah, Engkau Maha Penyembuh, tiada kesembuhan kecuali kesembuhan dari-Mu, kesembuhan yang tidak meninggalkan penyakit”. (Muttafaq’alaih).

Mengingatkan si sakit untuk bersabar atas taqdir Allah Subhanahu wa Ta'ala dan jangan mengatakan “tidak akan cepat sembuh”, dan hendaknya tidak mengharapkan kematiannya sekalipun penyakitnya sudah kronis.

Hendaknya mentalkinkan kalimat Syahadat bila ajalnya akan tiba, memejamkan kedua matanya dan mendo`akan-nya. Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: “Talkinlah orang yang akan meninggal di antara kamu “La ilaha illallah”. (HR. Muslim).

Untuk orang yang sakit:

Hendaknya segera bertobat dan bersungguh-sungguh beramal shalih.

Berbaik sangka kepada Allah, dan selalu mengingat bahwa ia sesungguhnya adalah makhluk yang lemah di antara makhluk Allah lainnya, dan bahwa sesungguhnya Allah Subhanahu wa Ta'ala tidak membutuhkan untuk menyiksanya dan tidak mem-butuhkan ketaatannya

Hendaknya cepat meminta kehalalan atas kezhaliman-kezhaliman yang dilakukan olehnya, dan segera mem-bayar/menunaikan hak-hak dan kewajiban kepada pemi-liknya, dan menyampaikan amanat kepada yang berhak menerimanya.

Memperbanyak zikir kepada Allah, membaca Al-Qur’an dan beristighfar (minta ampun).

Mengharap pahala dari Allah dari musibah (penyakit) yang dideritanya, karena dengan demikian ia pasti diberi pahala. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apa saja yang menimpa seorang mu’min baik berupa kesedihan, kesusahan, keletihan dan penyakit, hingga duri yang menusuknya, melainkan Allah meninggikan karenanya satu derajat baginya dan mengampuni kesalahannya karenanya”. (Muttafaq’alaih).

Berserah diri dan tawakkal kepada Allah Subhanahu wa Ta'ala dan berkeyakinan bahwa kesembuhan itu dari Allah, dengan tidak melupakan usaha-usaha syar`i untuk kesembuhan-nya, seperti berobat dari penyakitnya.


ETIKA JANAZAH DAN TA'ZIAH

Segera merawat janazah dan mengebumikannya untuk meringankan beban keluarganya dan sebagai rasa belas kasih terhadap mereka. Abu Hurairah Radhiallaahu anhu di dalam haditsnya menyebutkan bahwasanya Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: “Segeralah (di dalam mengurus) jenazah, sebab jika amal-amalnya shalih, maka kebaikanlah yang kamu berikan kepadanya; dan jika sebaliknya, maka keburukan-lah yang kamu lepaskan dari pundak kamu”. (Muttafaq alaih).

Tidak menangis dengan suara keras, tidak meratapinya dan tidak merobek-robek baju. Karena Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: “Bukan golongan kami orang yang memukul-mukul pipinya dan merobek-robek bajunya, dan menyerukan kepada seruan jahiliyah”. (HR. Al-Bukhari).

Disunatkan mengantar janazah hingga dikubur. Rasulullah Shallallaahu alaihi wa Sallam bersada: “Barangsiapa yang menghadiri janazah hingga menshalatkannya, maka baginya (pahala) sebesar qirath; dan barangsiapa yang menghadirinya hingga dikuburkan maka baginya dua qirath”. Nabi ditanya: “Apa yang disebut dua qirath itu?”. Nabi menjawab: “Seperti dua gunung yang sangat besar”. (Muttafaq’alaih).

Memuji si mayit (janazah) dengan mengingat dan menyebut kebaikan-kebaikannya dan tidak mencoba untuk menjelek-jelekkannya. Rasulullah Shallallaahu alaihi wa Sallam bersabda:”Janganlah kamu mencaci-maki orang-orang yang telah mati, karena mereka telah sampai kepada apa yang telah mereka perbuat”. (HR. Al-Bukhari).

Memohonkan ampun untuk janazah setelah dikuburkan. Ibnu Umar Radhiallaahu anhu pernah berkata: “Adalah Rasulullah Shallallaahu alaihi wa Sallam apabila selesai mengubur janazah, maka berdiri di atasnya dan bersabda:”Mohonkan ampunan untuk saudaramu ini, dan mintakan kepada Allah agar ia diberi keteguhan, karena dia sekarang akan ditanya”. (HR. Abu Daud dan dishahihkan oleh Albani).

Disunatkan menghibur keluarga yang berduka dan memberikan makanan untuk mereka. Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: “Buatkanlah makanan untuk keluarga Ja`far, karena mereka sedang ditimpa sesuatu yang membuat mereka sibuk”. (HR. Abu Daud dan dinilai hasan oleh Al-Albani).

Disunnatkan berta`ziah kepada keluarga korban dan menyarankan mereka untuk tetap sabar, dan mengatakan kepada mereka: “Sesungguhnya milik Allahlah apa yang telah Dia ambil dan milik-Nya jualah apa yang Dia berikan; dan segala sesuatu disisi-Nya sudah ditetapkan ajalnya. Maka hendaklah kamu bersabar dan mengharap pahala dari-Nya”. (Muttafaq’alaih).


ETIKA PENGANTIN DAN PERGAULAN SUAMI-ISTRI

Merayu istri dan bercanda dengannya di saat santai berduaan. Nabi Shallallaahu alaihi wa Sallam selalu bercanda, tertawa dan merayu istri-istrinya.

Meletakkan tangan di kepala istri dan mendo`akannya. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apabila salah seorang kamu menikahi seorang wanita, maka hendaklah ia memegang ubun-ubunnya, dan bacalah bimillah lalu mohon berkahlah kepada Allah, dan hendaknya ia membaca:

“(a Allah, sesungguhnya aku memohon kepada-Mu dari kebaikannya dan kebaikan sifat yang ada padanya; dan aku berlindung kepada-Mu dari keburukanya dan keburukan sifat yang ada padanya)” (HR. Abu Daud dan dihasankan oleh Al-Albani).

Disunnahkan bagi kedua mempelai melakukan shalat dua raka`at bersama, karena hal tersebut dinukil dari kaum salaf.

Membaca basmalah sebelum melakukan jima`. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Kalau sekiranya seorang di antara kamu hendak bersenggama dengan istrinya membaca :

“(Dengan menyebut nama Alllah, ya Allah, jauhkanlah setan dari kami dan jauhkan syetan dari apa yang Engkau rizkikan kepada kami), maka sesungguhnya jika keduanya dikaruniai anak dari persenggamaannya itu, niscaya ia tidak akan dibahayakan oleh setan selama-lamanya” (Muttafaq alaih).

Jika sang suami ingin bersenggama lagi, maka dianjurkan berwudhu terlebih dahulu, karena Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apabila salah seorang kamu telah bersetubuh dengan istrinya, lalu ingin mengulanginya kembali maka hendaklah ia berwudhu”. (HR. Muslim).

Disunatkan bagi kedua suami istri berwudhu sebelum tidur sesudah melakukan jima`, karena hadits Aisyah menuturkan :”Adalah Rasulullah Shallallaahu alaihi wa Sallam apabila beliau hendak makan atau tidur sedangkan ia junub, maka beliau mencuci kemaluannya dan berwudhu sebagaimana wudhu untuk shalat” (Muttafaq’alaih).

Haram bagi suami menyetubuhi istrinya di saat ia sedang haid atau menyetubuhi duburnya. Rasulullah Shallallaahu alaihi wa Sallam bersabda: Barangsiapa yang melakukan persetubuhan terhadap wanita haid atau wanita pada duburnya, atau datang kepada dukun (tukang sihir) lalu membenarkan apa yang dikatakannya, maka sesungguhnya ia telah kafir terhadap apa yang diturunkan kepada Muhammad”. (HR. Al-Arba`ah dan dishahihkan oleh Al-Alnbani).

Haram bagi suami-istri menyebarkan tentang rahasia hubungan keduanya. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Sesungguh-nya manusia yang paling buruk kedudukannya di sisi Allah pada hari Kiamat adalah orang lelaki yang berhubungan dengan istrinya (jima`), kemudian ia menyebarkan rahasianya”. (HR. Muslim).

Hendaknya masing-masing saling bergaul dengan baik, dan melaksanakan kewajiban masing-masing terhadap yang lain. Allah Subhanahu wa Ta'ala berfirman yang artinya: “Dan para istri mempunyai hak yang seimbang dengan kewajibannya menurut yang ma`ruf”. (Al-Baqarah: 228).

Hendaknya suami berlaku lembut dan bersikap baik terhadap istrinya dan mengajarkan sesuatu yang dipan-dang perlu tentang masalah agamanya, serta menekankan apa-apa yang diwajib Allah terhadapnya. Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: “Ingatlah, berpesan baiklah selalu kepada istri, karena sesungguhnya mereka adalah tawanan disisi kalian....” (HR. Turmudzi dan dishahihkan oleh Al-Albani).

Hendaknya istri selalu ta`at kepada suaminya sesuai kemampuannya asal bukan dalam hal kemaksiatan, dan hendaknya tidak mematuhi siapapun dari keluarganya bila tidak disukai oleh suami dan bertentangan dengan kehendaknya, dan hendaknya istri tidak menolak ajakan suami bila mengajaknya. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Apabila suami mengajak istrinya ke tempat tidutrnya lalu ia tidak memenuhi ajakannya, lalu sang suami tidur dalam keadaan marah kepadanya, maka malaikat melaknat wanita tersebut hingga pagi”. (Muttafaq alaih).

Hendaknya suami berlaku adil terhadap istri-istrinya di dalam masalah-masalah yang harus bertindak adil. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Barangsiapa mempunyai dua istri, lalu ia lebih cenderung kepada salah satunya, niscaya ia datang di hari Kiamat kelak dalam keadaan sebelah badannya miring”. (HR. Abu Daud dan dishahihkan oleh Al-Albani).


ETIKA BERKOMUNIKASI LEWAT TELEPON

Ceklah dengan baik nomor telepon yang akan anda hubungi sebelum anda menelpon agar anda tidak mengganggu orang yang sedang tidur atau mengganggu orang yang sedang sakit atau merisaukan orang lain.

Pilihlah waktu yang tepat untuk berhubungan via telepon, karena manusia mempunyai kesibukan dan keperluan, dan mereka juga mempunyai waktu tidur dan istirahat, waktu makan dan bekerja.

Jangan memperpanjang pembicaraan tanpa alasan, karena khawatir orang yang sedang dihubungi itu sedang mempunyai pekerjaan penting atau mempunyai janji dengan orang lain.

hendaknya wanita tidak memperindah suara di saat ber-bicara (via telpon) dan tidak berbicara melantur dengan laki-laki. Allah berfirman yang artinya: “Maka janganlah kamu tunduk dalam berbicara sehingga berkeinginanlah orang yang ada penyakit dalam hatinya, dan ucapkanlah perkataan yang baik”. (Al-Ahzab: 32).

Maka hendaknya wanita berhati-hati, jangan berbicara diluar kebiasaan dan tidak melantur berbicara dengan lawan jenisnya via telepon, apa lagi memperpanjang pembicaraan, memperindah suara, memperlembut dan lain sebagainya.

Hendaknya penelpon memulai pembicaraannya dengan ucapan Assalamu`alaikum, karena dia adalah orang yang datang, maka dari itu ia harus memulai pembicaraannya dengan salam dan juga menutupnya dengan salam.

Tidak memakai telpon orang lain kecuali seizin pemilik-nya, dan itupun bila terpaksa.

Tidak merekam pembicaraan lawan bicara kecuali seizin darinya, apapun bentuk pembicaraannya. Karena hal tersebut merupakan tindakan pengkhianatan dan mengungkap rahasia orang lain, dan inilah tipu muslihat. Dan apabila rekaman itu kamu sebarluaskan maka itu berarti lebih fatal lagi dan merupakan penodaan terhadap amanah. Dan termasuk di dalam hal ini juga adalah merekam pembicaraan orang lain dan apa yang terjadi di antara mereka. Maka, ini haram hukumnya, tidak boleh dikerjakan!

Tidak menggunakan telepon untuk keperluan yang negatif, karena telepon pada hakikatnya adalah nikmat dari Allah yang Dia berikan kepada kita untuk kita gunakan demi memenuhi keperluan kita. Maka tidak selayaknya jika kita menjadikannya sebagai bencana, menggunakannya untuk mencari-cari kejelekan dan kesalahan orang lain dan mencemari kehormatan mereka, dan menyeret kaum wanita ke jurang kenistaan. Ini haram hukumnya, dan pelakunya layak dihukum.

ETIKA BERTETANGGA

Menghormati tetangga dan berprilaku baik terhadap mereka. Rasulullah Shallallaahu alaihi wa Sallam bersabda, sebagaimana di dalam hadits Abu Hurairah Radhiallaahu anhu : “....Barangsiapa yang beriman kepada Allah dan hari Akhir, maka hendaklah ia memu-liakan tetangganya”. Dan di dalam riwayat lain disebutkan: “hendaklah ia berprilaku baik terhadap tetangganya”. (Muttafaq’alaih).

Bangunan yang kita bangun jangan mengganggu tetangga kita, tidak membuat mereka tertutup dari sinar mata hari atau udara, dan kita tidak boleh melampaui batasnya, apakah merusak atau mengubah miliknya, karena hal tersebut menyakiti perasaannya.

Hendaknya Kita memelihara hak-haknya di saat mereka tidak di rumah. Kita jaga harta dan kehormatan mereka dari tangan-tangan orang jahil; dan hendaknya kita ulurkan tangan bantuan dan pertolongan kepada mereka yang membutuhkan, serta memalingkan mata kita dari wanita mereka dan merahasiakan aib mereka.

Tidak melakukan suatu kegaduhan yang mengganggu mereka, seperti suara radio atau TV, atau mengganggu mereka dengan melempari halaman mereka dengan kotoran, atau menutup jalan bagi mereka. Rasulullah Shallallaahu alaihi wa Sallam telah bersabda: “Demi Allah, tidak beriman; demi Allah, tidak beriman; demi Allah, tidak beriman! Nabi ditanya: Siapa, wahai Rasulullah? Nabi menjawab: “Adalah orang yang tetangganya tidak merasa tentram karena perbuatan-nya”. (Muttafaq’alaih).

Jangan kikir untuk memberikan nasihat dan saran kepada mereka, dan seharusnya kita ajak mereka berbuat yang ma`ruf dan mencegah yang munkar dengan bijaksana (hikmah) dan nasihat baik tanpa maksud menjatuhkan atau menjelek-jelekkan mereka.

Hendaknya kita selalu memberikan makanan kepada tetangga kita. Rasulullah Shallallaahu alaihi wa Sallam bersabda kepada Abu Dzarr: “Wahai Abu Dzarr, apabila kamu memasak sayur (daging kuah), maka perbanyaklah airnya dan berilah tetanggamu”. (HR. Muslim).

Hendaknya kita turut bersuka cita di dalam kebahagiaan mereka dan berduka cita di dalam duka mereka; kita jenguk bila ia sakit, kita tanyakan apabila ia tidak ada, bersikap baik bila menjumpainya; dan hendaknya kita undang untuk datang ke rumah. Hal-hal seperti itu mudah membuat hati mereka jinak dan sayang kepada kita.

Hendaknya kita tidak mencari-cari kesalahan/kekeliruan mereka dan jangan pula bahagia bila mereka keliru, bahkan seharusnya kita tidak memandang kekeliruan dan kealpaan mereka.

Hendaknya kita sabar atas prilaku kurang baik mereka terhadap kita. Rasulullah Shallallaahu alaihi wa Sallam bersabda: “Ada tiga kelompok manusia yang dicintai Allah.... –Disebutkan di antaranya- :Seseorang yang mempunyai tetangga, ia selalu disakiti (diganggu) oleh tetangganya, namun ia sabar atas gangguannya itu hingga keduanya dipisah oleh kematian atau keberangkatannya”. (HR. Ahmad dan dishahihkan oleh Al-Albani).